FAQ|ハイスクール・フリート 艦隊バトルでピンチ!公式サイト

動作環境について知りたい

2019年03月27日
動作環境について知りたい
回答

「ハイスクール・フリート 艦隊バトルでピンチ!」をプレイしていただくには、以下の動作環境を満たす環境が必要となります。
アプリをご利用の際にはご確認いただきますようお願いいたします。
なお、対応端末については随時更新が行われる予定です。

※対応端末は、全ての環境での動作を保証するものではありません。
※対応端末は、変更される場合がございますので、予めご了承ください。
※対応端末であってもご利用状況によって動作が不安定な場合がございます。

■対応OS
【iOS】9.0 以降
【Android】6.0 以降(一部端末を除く)

■iOS対応端末
iPhone6s 以降
iPad Air2
iPad mini4 以降
iPad Pro 以降
※App Storeの互換性ではなく、こちらに記載の動作環境をご確認ください。
※対応端末以外の端末・iPod touchはインストールする事はできますが、サポートや補償等は致しかねます。予めご了承ください。

■Android対応端末
Androidの対応端末に関して、現在確認ができているものを対応端末としています。
こちらはアプリリリース後に確認を進めて動作が確認又は見込めるようになり次第、開放致します。
開放された対応端末に関しては本ページにて公開及び、Twitterや公式HPで告知いたします。

FAQで解決できない場合は以下フォームからお問い合わせください

お問い合わせ